Etherten port in use issue?

The EtherTen combines an Uno-equivalent Arduino-compatible board and Wiznet-based Ethernet support, along with a microSD card slot and Power-over-Ethernet support. [Product page]
Joined:Fri Apr 19, 2013 7:27 am
Etherten port in use issue?

Post by srmalcolm » Fri Apr 19, 2013 7:32 am

Hi all,

Ive just started playing with the Etherten module, and yesterday wrote a code to it, the blink one, that worked. Later last night I wrote another code I found online to it, to monitor a temp probe and upload it to a website.

Today I got the website side of it going and data was going through, (the small amount of data that could, due to not having a probe yet!)

the problem I have now is that whenever I try to write to the device, an error comes up saying that that com port is already in use, Ive tried changing the comm port the computer uses, unplugging and re plugging in the device, changing physical usb ports, etc. Nothing.

Now no data is going through to the website. Not really sure what ive done wrong!

the blue LED light remains lit on the device while the yellow USB led flickers, thats all the movement I can see.

Hope someone can solve this for me!

Thanks heaps.

Post Reply