Page 1 of 1

Dead Board? Lights on, nobody home

Posted: Sun Nov 04, 2012 7:15 pm
by WyomingGeezer
Greetings, all..
I received a LeoStick and a USBDroid recently. The LeoStick works fine on my Ubuntu Linux box and I have been having a fine time programming it.

The USBDroid, on the other hand, is balking at me. Here is what I have:
a. Plug board into USB cable (host side, small B connector). Straight into computer, i.e., no hub.
b. Board lights up with BLUE for power, GREEN for USB power.
c. No blinking, nothing. Press reset, no blinks, nothing.

I ran dmesg | grep tty (and USB, also) and there is no sign of the board.

I think the board is DOA.


Re: Dead Board? Lights on, nobody home

Posted: Mon Nov 05, 2012 5:40 am
by dudleydo
I had a similiar issue with my USBDroid after running it from a lantern battery for week. Would light up but not recognised by the computer.

I found I had to remove the jumper for VBUS USB for a moment, then put it back and plugged it - it worked :)

Re: Dead Board? Lights on, nobody home

Posted: Mon Nov 05, 2012 1:28 pm
by WyomingGeezer
OK, tried that. No joy!
The GREEN USB power light goes out but the BLUE main power light stays on. No response from the computer. No blinks of the lights on the board. Tried various combinations of plug/unplug.

I am assuming the board would indicate some kind of blink activity when the boot loader starts - if it starts. It does not do that.

Still think the board is dead.