Updating Eclipse AVR Plugin to support avrdude 6.0.1

An advanced Arduino-compatible board with ATmega1284P and ATmega32u2 MCUs for experienced users. More RAM than a Mega, but in a convenient Uno-style form factor. [Product page]
Post Reply
feilipu
Posts: 52
Joined: Fri Jul 19, 2013 6:17 am

Updating Eclipse AVR Plugin to support avrdude 6.0.1

Post by feilipu » Sat Oct 26, 2013 7:43 am

There is a new avrdude available, the first one in two years, which fixes long standing configuration issues with the 1284p processor, used in the Goldilocks. But, using it causes its own problems, which have been addressed in a special release of the Eclipse AVR Plugin.

The USPasp support also receives an update in avrdude 6.0.1.

Full post here: avrdude 6.0.1, avr-gcc 4.8.1, and keestux Eclipse AVR Plugin 2.4.1

Questions on this thread, please.

Post Reply