Page 1 of 1

Freetronics Experiment 6 Help!

Posted: Wed Dec 30, 2015 12:20 am
by gpfb
Hello!
I've been working through my Freetronics Experiment Kit that I got for Christmas and am having a bit of trouble with project 6. I have zero programming/computing background so I've attached some photos of my setup and am hoping someone can help!

Basically I'm trying to do project 6 "Making Things Move with Servos" but the servo isn't doing a full rotation. It's going about halfway and then making a weird 'grinding' noise like the gears are going the wrong way against each other or something.

Here is a video of mine:
https://www.youtube.com/watch?v=eI9I0ym5xu0

And here is a video of what it SHOULD be doing (not mine!).
https://www.youtube.com/watch?v=FzgecEt0LbY

I've also attached a photo of my setup if anyone can see any problems with that!
The code I got directly from the Freetronics example sketches page so I'm pretty sure it's right.

Any help greatly appreciated!!

Re: Freetronics Experiment 6 Help!

Posted: Tue Jan 05, 2016 12:31 am
by angusgr
Hi Georgia,

Sounds like you have a faulty servo, sorry about that! Please email support@freetronics.com with your address and we'll send you out another one.

Angus

Re: Freetronics Experiment 6 Help!

Posted: Wed Jan 06, 2016 12:36 pm
by sdw
Georgia

I am glad it is not just me. As I still had Project 5 (Dimming LEDs) running
I thought I had killed it.

I also had problems with Project 7 (RGB LED). It worked but the colors
were in the wrong order.

Cheers

Simon