IDE version that I have to use ...?

The Dot Matrix Display (DMD) is a 32x16 array of high-brightness LEDs for visually striking effects. [Product Page]
Post Reply
francisco2v
Posts:19
Joined:Fri Aug 21, 2015 8:25 am
IDE version that I have to use ...?

Post by francisco2v » Mon Nov 09, 2015 7:40 pm

IDE version that I have to use ...?
Thank you very much ... I am learning with DMD

andrew
Freetronics Staff
Freetronics Staff
Posts:978
Joined:Sun Jul 14, 2013 7:06 am
Location:Melbourne, Australia
Contact:

Re: IDE version that I have to use ...?

Post by andrew » Mon Nov 09, 2015 9:33 pm

The current version 1.6.6 from arduino.cc is fine:
https://www.arduino.cc/en/Main/Software

angusgr
Freetronics Staff
Freetronics Staff
Posts:853
Joined:Tue Apr 09, 2013 11:19 pm
Location:Melbourne, Australia
Contact:

Re: IDE version that I have to use ...?

Post by angusgr » Tue Nov 10, 2015 10:38 pm

The original DMD library only works with Arduino 1.0.x.

The new DMD2 beta library is the one to use with current versions. It should work fine with the Arduino 1.6 version series.


Angus

Post Reply