Search found 36 matches

by Stylmast
Mon Feb 09, 2015 11:38 pm
Forum: EtherTen
Topic: UPS system code problems
Replies: 15
Views: 8215

Re: UPS system code problems

I'm using chrome. I have found the console in chrome, but when I try to add the console into the code on the arduino I get a compile error or am I doing something wrong. Or do I just run the current code & view it through the console? Is there a way to run the code before I put it on the sd card as ...
by Stylmast
Sat Feb 07, 2015 12:48 am
Forum: EtherTen
Topic: Let the smoke out....
Replies: 13
Views: 8449

Re: Let the smoke out....

That was a great answer from them. NOT.. More than likely the support is run by people with a limited knowledge from the tech side of things, which doesn't help. I think that there is ment to be a connection to earth as it would likely have something to do with our standards. But trying to get an an...
by Stylmast
Fri Feb 06, 2015 2:12 am
Forum: EtherTen
Topic: UPS system code problems
Replies: 15
Views: 8215

Re: UPS system code problems

I entered console.log etc into the code but I got an compile message - 'console' was not declared in this scope, how do I declare this?
by Stylmast
Fri Feb 06, 2015 2:05 am
Forum: EtherTen
Topic: UPS system code problems
Replies: 15
Views: 8215

Re: UPS system code problems

I have gotten the code working for the first 3 gauges, still having a problem with the 4 one.
I will try the console log & see if that helps. I will update the code on grit hub also.
by Stylmast
Fri Feb 06, 2015 1:50 am
Forum: EtherTen
Topic: Let the smoke out....
Replies: 13
Views: 8449

Re: Let the smoke out....

I have come across something similar, but mine was to do with using the DC supply jack & then plugin usb from a laptop with mains connected and I fried the board, it was only a Eleven so not to hard on the wallet. Work great with out the AC power connected, isolated from earth. As a marine electrici...
by Stylmast
Wed Dec 10, 2014 12:37 am
Forum: EtherTen
Topic: UPS system code problems
Replies: 15
Views: 8215

Re: UPS system code problems

Angus,

I will give it a go.

Scott
by Stylmast
Wed Dec 10, 2014 12:34 am
Forum: EtherTen
Topic: Power supplies
Replies: 13
Views: 10146

Re: Power supplies

Hi Angus, I was using the jack feed from the UPS system & the usb on the laptop, so there is always going to be a grounding problem then. Laptop was being feed from house power & not ups. I want to keep the DC side of the ups above ground less chance of noise. ( Not I'm an Electrician with over 20 y...
by Stylmast
Tue Dec 09, 2014 4:42 am
Forum: EtherTen
Topic: Power supplies
Replies: 13
Views: 10146

Re: Power supplies

Hi Angus,

I have the jack being supplied via a regulated supply which I have set at 9 volts, this is getting it's supply from the UPS system.

I just didn't want to smoke up the ether 10. Be careful.
by Stylmast
Tue Dec 09, 2014 4:12 am
Forum: EtherTen
Topic: UPS system code problems
Replies: 15
Views: 8215

Re: UPS system code problems

Will change the github. Please make any comments on how to improve my code. This is my first project, I'm having fun with it & no fun some days.. The problem I am having is trying to get the outputs code from the Arduino to talk correctly with the input for the gauges. I have the first one working (...
by Stylmast
Mon Dec 08, 2014 7:14 am
Forum: EtherTen
Topic: UPS system code problems
Replies: 15
Views: 8215

UPS system code problems

I'm having a problem trying to combine 4 sketches into 1. I'm building a UPS system with an arduino being used to monitor the system. Current setup is - 12Vdc battery bank 600Ah, 30 Amp charger, 1Kw inverter. This is a test rig to get all of the monitoring etc sorted out, I will be adding solar & ma...