Search found 17 matches

by Chris
Sun Jul 03, 2016 10:32 am
Forum: Eleven
Topic: 20x4 Display not working
Replies: 1
Views: 2640

Re: 20x4 Display not working

In case anyone comes across this post and has the same issue, it turned out to be that the older version of the IDE needed to be used. 1.0
1.6.9 wasnt compatable

Thanks
by Chris
Sun Jul 03, 2016 6:03 am
Forum: Eleven
Topic: 20x4 Display not working
Replies: 1
Views: 2640

20x4 Display not working

Hi guys. After finally getting the Clock/Temp sorted the way I want it using the Mega with a LCD Shield I wanted to try and get a 20x4 Display with backpack on the Mega instead. Couldnt get anything to work. The reason Im posting in the Eleven section is I can at least get something working with the...
by Chris
Fri Jun 24, 2016 9:24 am
Forum: Module Discussion
Topic: Clock & Temp on 16x2 Display
Replies: 4
Views: 5172

Re: Clock & Temp on 16x2 Display

Thanks for the reply Angus. Unfortunately the time is still updating every 2 seconds and the temp is flashing every 1 or so. But the temp whole number worked ok.

Chris
by Chris
Thu Jun 23, 2016 7:43 am
Forum: Module Discussion
Topic: Clock & Temp on 16x2 Display
Replies: 4
Views: 5172

Clock & Temp on 16x2 Display

Hi guys. I've got a code somewhat working to display the time on the top line and the day/date and the temp on the second. 2 things, something's not correct as the temp is flashing every second or so, which in turn somehow effects the seconds on the time on the top row, that change every 2 or 3 seco...
by Chris
Sat Oct 11, 2014 2:11 am
Forum: Module Discussion
Topic: Temperature reading
Replies: 2
Views: 2761

Re: Temperature reading

Thanks :mrgreen:
by Chris
Fri Oct 10, 2014 10:36 am
Forum: Module Discussion
Topic: Temperature reading
Replies: 2
Views: 2761

Temperature reading

Hi guys. Can someone take a look at this sketch and advise me where and what I should be putting in to sketch somewhere to be able to switch relay 1 on if the temp gets above 28. // Libraries #include <Wire.h> #include <OneWire.h> #include <LiquidCrystal.h> LiquidCrystal lcd( 8, 9, 4, 5, 6, 7 ); #in...
by Chris
Sat Sep 27, 2014 10:02 am
Forum: Module Discussion
Topic: Unable to set RTC now
Replies: 3
Views: 2940

Re: Unable to set RTC now

Sorry to waste your time again John. Turns out I was changing the time in the the wrong sketch. :roll:
All good

Chris
by Chris
Fri Sep 26, 2014 9:07 am
Forum: Module Discussion
Topic: Unable to set RTC now
Replies: 3
Views: 2940

Unable to set RTC now

Hi again. I had the clock working fine on a breadboard last night, as it has been for a couple of weeks. I was disconnecting it from the board, nothing else connected, usb and mains, when I touched something and the LCD flashed probably from the Clock battery. Now Im unable to reset the time. I figu...
by Chris
Tue Sep 23, 2014 12:16 pm
Forum: Eleven
Topic: Too hot
Replies: 3
Views: 5010

Re: Too hot

Its not the microcontroller but under the external power plug. Its fine with it going through the usb. But ive put the everything on a couple of breadboards and used the lcd shield. All good. Another question, I can move it if you like as its about the temp module not the eleven, but I cant seem to ...
by Chris
Sat Sep 20, 2014 1:15 pm
Forum: Eleven
Topic: Too hot
Replies: 3
Views: 5010

Too hot

Hi guys. Busy trying to get my Eleven, lcd shield, temp sensor, rtc and 8 channel together for a project and until I get a bigger board Im using a breadboard to free up some pins. Ive been trying to use an old screen i had handy http://www.jaycar.com.au/productView.asp?ID=QP5520&CATID=&keywords=qp55...