Search found 9 matches

by SirJefferE
Thu Oct 23, 2014 7:34 am
Forum: Eleven
Topic: Troubles with Atmega328p
Replies: 4
Views: 5862

Re: Troubles with Atmega328p

Ha. Got a bit of spare time so I was about to rebuild the breadboard. Glad I decided to check back here first. Your suggestion makes far more sense than what I was going to do. Dropped the new chip into the working Eleven. Power light comes on and RX light blinks for a bit when I click upload, but I...
by SirJefferE
Mon Oct 20, 2014 6:45 am
Forum: Eleven
Topic: Troubles with Atmega328p
Replies: 4
Views: 5862

Re: Troubles with Atmega328p

I got frustrated and took it all apart last night. I intend to try it again a bit later, swapping all the peripherals in case something was acting funny there. I'll take some pictures once I get it all set up again. One more thing I'm going to try is to set up my Eleven with a blink sketch, then pul...
by SirJefferE
Sun Oct 19, 2014 2:19 pm
Forum: Eleven
Topic: Troubles with Atmega328p
Replies: 4
Views: 5862

Troubles with Atmega328p

I'm not sure if this post is in the right place, as the problem isn't *exactly* with an Eleven. I had a look around though, and couldn't find a more relevant spot to post this. I bought a preloaded freetronics Atmega328p from Jaycar the other day and set it up on my breadboard following this tutoria...
by SirJefferE
Tue Jan 21, 2014 7:13 am
Forum: Module Discussion
Topic: Light sensor module (TEMT 6000)
Replies: 3
Views: 3116

Re: Light sensor module (TEMT 6000)

Just an update: Got my replacement light sensor in the mail today, works perfectly.

Also got two extra servos added in the kit, wasn't even expecting those. Very happy with the service!
by SirJefferE
Fri Jan 10, 2014 2:43 am
Forum: Experimenters Kit
Topic: Servo in the Experimenter's Kit
Replies: 12
Views: 13939

Re: Servo in the Experimenter's Kit

Awesome, looks good. In response to GTH: Using the library calls, the servo is now reliably responding to position values 0 to 180. There's still an ugly snag as it passes position 90 from either direction, but I think that's a manufacturing defect with the plastic gears inside the servo, rather tha...
by SirJefferE
Wed Jan 08, 2014 8:58 am
Forum: Experimenters Kit
Topic: Updated Experimenter's Kit project guide now available
Replies: 3
Views: 6049

Re: Updated Experimenter's Kit project guide now available

I posted this in another thread, but as it's related to the guide I figured I'd put it here, as far as I can tell the code provided in the guide doesn't quite work correctly, and could possibly damage your servo. (Mine spun fast and got quite hot when I tried it, but I turned it off fairly quickly.)...
by SirJefferE
Wed Jan 08, 2014 8:56 am
Forum: Experimenters Kit
Topic: Servo in the Experimenter's Kit
Replies: 12
Views: 13939

Re: Servo in the Experimenter's Kit

I just want to add a note here. I recently started using the servo supplied in the kit recently (I decided it would be a nice output for a speedometer experiment I'm trying out with a magnetic hall sensor attached to my stroller) and my code so far uses the timer1 library to check my speed. Because ...
by SirJefferE
Fri Jan 03, 2014 7:54 am
Forum: Experimenters Kit
Topic: Noooooob =)
Replies: 2
Views: 4907

Re: Noooooob =)

Homebrewing and Arduino. Two hobbies I can fully support!

I just got my kit the day after Christmas. Haven't gone a day without messing with it in some way or another. Got an extra shield too just to practice soldering, not sure what I'm making yet but it's been fun.

Good luck with your brewing!
by SirJefferE
Wed Jan 01, 2014 11:43 am
Forum: Module Discussion
Topic: Light sensor module (TEMT 6000)
Replies: 3
Views: 3116

Light sensor module (TEMT 6000)

Hello, I'm having troubles with the light sensor in my experimenters kit. I got the kit over Christmas and have been having fun going through all the projects in the book. The first time I set it up it worked perfectly as described. I took it out and set it back in the kit for a while, but then the ...