Search found 6 matches

by r23d
Thu Nov 08, 2012 2:15 pm
Forum: LeoStick
Topic: Sine tone sequencer on pin 11 piezo - now working :)
Replies: 5
Views: 4000

Re: Sine tone sequencer on pin 11 piezo - now working :)

Heya Flymo - If you're in Vic, come check out Footscray's Maddern Square for my loopy music game I'm building using Pedestrian crossing buttons (the kind with speakers/vibrating panels and LEDs in). It's part of a public art festival in Maribyrnong on this month, and opens Wednesday the 14th of Nov....
by r23d
Thu Nov 08, 2012 2:04 pm
Forum: LeoStick
Topic: New leostick - can't upload anything!
Replies: 3
Views: 3137

Re: New leostick - can't upload anything!

I think I may be in the same boat Dylan - I bought 9 Leosticks for a project, and am aware of the "hung sketch" issue and how to recover one using the method posted, since I've been messing about a lot, but I have one in the batch that just will not behave and does exactly what you say, namely : 1. ...
by r23d
Fri Nov 02, 2012 5:02 am
Forum: Module Discussion
Topic: RGB module not working once leostick joins i2c bus..
Replies: 1
Views: 1856

Re: RGB module not working once leostick joins i2c bus..

Sorted problem :) Basically I figured out a few things about the I2c bus : 1. You don't have to have a master-slave setup, a master-master setup is possible and works much better for my case. I was sending requests for data from the slave leostick out from the master duemilanove every program loop (...
by r23d
Thu Nov 01, 2012 12:54 pm
Forum: Module Discussion
Topic: RGB module not working once leostick joins i2c bus..
Replies: 1
Views: 1856

RGB module not working once leostick joins i2c bus..

Hi folks, I'm a bit stuck on something and need help! :? I have an RGB module attached to a leostick which is slaved to an arduino duemilanove on an i2c bus. I'm having a few issues with this setup, namely : 1. Once the Duemilanove (master) joins the bus, the RGB Module seems no longer to respond. (...
by r23d
Sat Aug 25, 2012 4:18 pm
Forum: LeoStick
Topic: Sine tone sequencer on pin 11 piezo - now working :)
Replies: 5
Views: 4000

Sine tone sequencer on pin 11 piezo - now working :)

**Edit** I seem to have a habit of fixing my own problems lately :) This example (03) is a bit rough, but it works, and sounds like a pedestrian crossing gone funky. It's part of an installation I'm making for a bit of street art in my local Mall ;) Feel free to mess about with it... **Original Post...
by r23d
Fri Aug 24, 2012 2:58 am
Forum: LeoStick
Topic: LeoStick install and first time use - Windows
Replies: 31
Views: 28578

Re: LeoStick install and first time use - Windows

Hi GlennA - I have a similar issue with a driver install failure that I have yet to solve on a win7 64bit machine. I downloaded the leostick inf, and installed the driver correctly at first as per the install guide page. I then setup the hardware directory and set that up as per method 2. So far so ...